View Full Version : Strange clicking like noise coming from below glovebox of MK 5 GTTDI

02-12-2007, 12:20 PM
:1zhelp: I have a strange clicking like noise coming from under the glove box in my golf GT TDI, i think it might be related to the aircon, but am not convinced. It doesnt do it all the time and have noticed it most in the 1st 5 minutes of the car being started. Doesn't sound like a relay clicking as it is louder. Can anyone shed any light on this problem?
:beerchug: Davie

03-12-2007, 10:55 PM
I have this exact same problem in my 2.0 GT FSI Golf. Didnt notice it at first and like you say it seems worse when first starting the car up and travelling a few miles! Can any one shed any light on this as it is driving me nuts now :zx11:


03-12-2007, 11:42 PM
On the mk4 it was a faulty flap motor. Very common

04-12-2007, 06:58 PM
cheers mate.
i take it that it will be a dash out to job to get it changed.?

Can see me turned upside down in the footwell for a few hours at that one...!!!


04-12-2007, 08:13 PM
Sadly to say the fault is in the control unit,

04-12-2007, 08:35 PM
Is this a big problem/job to fix? My motor is still under manifacturers warranty so im hoping it will still be covered. Im going to get it booked in tomorrow.

04-12-2007, 08:47 PM
The unit has to be replaced,something with the software,10 min to replace i dont know about the UK,but here in Norway the VW factory have given a 5 year warranty on these units

04-12-2007, 09:59 PM
Thanks for the info I will get this booked in a.s.a.p. last thing I need is it failing on me while driving home for christmas!

09-12-2007, 04:42 PM
I have my car booked in tomorrow so will report back and what they say is wrong with it!

11-12-2007, 07:52 PM
Well got my car back today and have been told and I quote "This is normal and Volkswagon say there is no problem at all" To be honest I think its a load of cobblers Ive never known a car that has a constant clicking noise which hasnt had a problem. Im going to take it to an independent dealer now and see if I can get some more answers.

12-12-2007, 02:06 PM
That is a load of rubbish but if you take the bother to remove the control unit it is only 4 skrews and tell me the part number i will be able to tell you the replacement part number it has an updated software.

17-12-2007, 09:33 AM
My 04 plate 2.0 TDI just started doing this too. Which control unit is it, and where do I find it?

12-02-2008, 09:24 AM
Has anyone else had any experience of this issue? Would love to shed some light on what it is and how much it costs to get fixed!

12-02-2008, 04:14 PM
Has anyone else had any experience of this issue? Would love to shed some light on what it is and how much it costs to get fixed! I have the exact same problem and have just had it looked at by my dealer. The response from VW Germany was that this is normal, and therefore nothing can be done.