PDA

View Full Version : ibiza 03 1.4! why wont it start??? PLEASE HELP!!!



Rikg
12-11-2007, 03:37 PM
got a seat ibiza 1.4 2003! the car usually starts first time with no questions!! but on odd occasions it just refuses. :zx11: will eventually start but need to floor accelerator then leave it a few seconds before trying again. after a few attempts it does fire up and is fine to drive. once it has started it doesnt cut out or miss!!

Any ideas what could be causing it???

ps. im not that mechanically minded so instructions would be greatly appreciated!!

TA!!!!

Sam
12-11-2007, 04:43 PM
The wife's 1.4 Ibiza just started to do the same thing.

I replaced the coolant temperature sensor (~£14) and it, so far, seems to have done the trick.

My advice would be to get the car scanned for fault codes before doing anything though.

johntpg
25-11-2007, 06:48 PM
We got an 05 ibiza sport - it did the same thing a couple of times after it was started and stopped after a couple of minutes and the following day it was exactly the same as you described - we live in France so we rang the UK agent in Maidstone and he said he'd never heard of problem - The car was serviced there next time in UK and they could see fault on computer but no explanation. - today after about 4 months use without problems it did the same thing - but this time after sitting overnight from normal use the day before.

I use the same technique to start as you - sit with foot on accelerator and it finally starts and after it is absolutely fine. Sorry this is not the answer to why, but I guess if enough of us have the same problem we might gat Seat to own up to a known fault

Rossiter
11-02-2008, 12:37 AM
Hi Guys,

I have a similiar problem with my Ibiza 95 model. Then when it starts I have to be careful as it may choke up at low revs before the engine is warm. I had a scanner check and all it said was 00515 Hall Sensor G40 - No Signal.

Have you had any success

darren_mcvicar
24-02-2008, 02:55 PM
tri hitting the starter motor with a mashi hammer