PDA

View Full Version : Question Air condition fault



R.3.14
19-01-2017, 08:11 PM
End of last summer my AC "forgot" to provide cool air. It seems i have sensor problem. Where can i exactly find this? Thanks.
32413

Alan02
19-01-2017, 09:37 PM
Thats a famous A6 fault also! 2 out of 2 cars for me. Ive not changed it myself but it may be under the plastic panel by the bonnet catch area??

Goodeone
20-01-2017, 06:47 PM
I had no ac when I purchased my car, turned out to be a pressure switch on the front right side of the condenser near the top. Very easy job to change just unbolt and replace, the switch was about £40.00.

R.3.14
21-01-2017, 11:06 PM
Thanks. I think i got it. On the right side of the pic right?
http://img2.indafoto.hu/2/1/244039_04a3602c456fc1a04e6ff96df423fbb1/24824271_66b5848576309e7d7fb60ce2be5d144e_xxl.jpg
Is it sure it's the problem and will be solved if i change?
Beside new original one is recommended in any case or aftermarket also good?

Alan02
23-01-2017, 09:07 PM
Very common fault,so yes it probably will rectify the issue.

R.3.14
12-04-2017, 04:27 PM
Well. Didn't succeed.
I bought a replacement on ebay and changed the item but the error code for sensor still persists (even after erasing the code) and the AC still does't work. Moreover the item i got looks like a used one. See the linked pics. Black plastic part has many scratces. It had no original packing a closed bag or whatever...
Can the item be wrong in your opinion or maybe something else is the problem? Around the plug i saw no damage on wires.
Karbantart√°s (http://indafoto.hu/szr_3_14/ac)

gcq7
12-04-2017, 06:34 PM
had the exact same pressure sensor problem on my q7 ..turned out to be a very small hole in one of the air conditioning pipes ,took me ages to find it and in the end i had to put a special dye into the system which showed up with ultra violet light