PDA

View Full Version : Quatro S-tronics 2 gear judder 05B NPB



oooo_vw
07-11-2016, 10:43 AM
Hi all

I have A7 quattro 2011 with 128000 mil and what I experiencing in last days:
When accelerating in 2nd gear, especially in congestion or cornering - after slowing down to about 5mph (800rpm) and accelerating back very gently the car tends to judder, its a bit like running over a rumble strip.
All disappears after 1200rpm Looking through other threads this does seem to be something which a number of OOOO users have noticed, but I can't find if this has ever been fixed. What I want to know is has anyone ever had this fixed yet?
If I try use normal gear change like 1600 rpm no notice at all. All happens only 2nd gear when is hot between 800-1200 rpm.
Any ideas , bulletin, or TPI? If anyone had similar problems please share knowledge.

thx all

damtom85
07-11-2016, 12:45 PM
common fault, unfortunately. contact independent good s-tronic service, not audi, unless still under warranty.

Sent from my Nexus 6P using Tapatalk

oooo_vw
07-11-2016, 01:29 PM
OK common problem
But what is this problem what caused it?
Any technical information

damtom85
07-11-2016, 01:41 PM
clutches failure or mechatronics or both, either way expensive to fix

Sent from my Nexus 6P using Tapatalk

watronik7
08-11-2016, 01:03 PM
Oooo_vw let us know ones you have sorted out this issue and how much did it cost.

Sent from my GT-I9505 using Tapatalk

oooo_vw
08-11-2016, 01:12 PM
Look I did a research and price shut be approx 2000 ( K1/2 clutch and mechatronic)

but mine s-tronic has been repaired last year in August with previous owner then I still have warranty in Audi

I going to visit them next week 16/11 will se afterward.

damtom85
08-11-2016, 01:14 PM
what exactly was done last year, do you know?

Sent from my Nexus 6P using Tapatalk

oooo_vw
08-11-2016, 01:25 PM
I spoken with previous owner today and he told me there was oil leak.
and they change mechatronics , oils, filter

I guess if was low oil than clutch can be burn out little and how going to be worse.

Looks like many people have this problems.

oooo_vw
18-11-2016, 09:37 AM
Just Quick update


I been with master technician on test drive he told me he felt this jitter bud they dont know what is caused = crazy

They read memory = no error
They check software = latest
They take sample oil and test for glycol (water coolant) in the oil = waiting for result
They contact Audi for technical help because they dont know what cause it.


this cost me for now 69 + 10 diesel


\As well they promised basic setting of gearbox but they wait firs for results of oil sample test

watronik7
21-11-2016, 06:54 PM
Business są usual wit Audi. They are absolutely useless. When I have had problem with whistling noise during acceleration they did not figured out what was it. It is real shame that Audi provides such poor service.

Sent from my GT-I9505 using Tapatalk

Scott K
29-11-2016, 01:08 PM
So did you escalate this? How did they spend 10 on diesel? You should take it to the garage who replaced mechatronic unit and ask them to investigate.

oooo_vw
29-11-2016, 01:16 PM
Hi

I contacted audi Milton Keynes cmr service and waiting for answer

I live in Colchester and last repair did Audi Ipswich and they are no bother contacting back to me at all

And I spent 10 for fuel there and back and 69 for investigation but still no results

Scott K
29-11-2016, 01:44 PM
I thought they had taken you for a long test drive!! Hope you get a reply soon- it's very worrying when the gearbox plays up