PDA

View Full Version : Driver assist audible beeps



SlopeyDodds
26-07-2016, 06:30 PM
Hi had a new Q7 for a month and loving it so far !! Noticed today that the audible beeps whilst reversing have suddenly gone very quiet, front is fine, checked the settings in driver assist on mmÓ, and both are set to low volume, if I change settings to high for rear, its still too quiet, and not as loud as front on low volume, any ideas before I contact Audi ?

SlopeyDodds
26-07-2016, 06:38 PM
Just realised I've posted this in wrong sub forum, could a moderator move it to Q7 forum please. Thanks

Guest 2
26-07-2016, 06:52 PM
Just realised I've posted this in wrong sub forum, could a moderator move it to Q7 forum please. Thanks

Already moved ;)

andyhud007
26-07-2016, 09:35 PM
Hi had a new Q7 for a month and loving it so far !! Noticed today that the audible beeps whilst reversing have suddenly gone very quiet, front is fine, checked the settings in driver assist on mmÓ, and both are set to low volume, if I change settings to high for rear, its still too quiet, and not as loud as front on low volume, any ideas before I contact Audi ?

Not sure, sounds like you have covered most things. I would say perhaps resetting the MMI and trying again if you dont mind the hassle... The other guys may have some ideas. They will chime in soon enough :)

Nemo78
26-07-2016, 10:17 PM
My rear ones have always been low volume vs front and are set to 'high/loud' whatever the setting is in.

It's been the same in both the cars so I think it's actually the way it is (well that's what I've told myself)

Definitely the rears are a lot quieter than the fronts on the same setting.

Chris Jerman
27-07-2016, 08:38 AM
I got Audi to look at mine while it was in as I felt the radio didn't drop the volume enough to allow you to hear them , they agreed it wasn't great but it was in fact working , the radio dip is ever so slight despite being set to max , a big step backwards from the old q7 which worked fine . Always seem to find myself shouting at the kids to shut up when parking now and manually mute the radio , progress for you !!

SlopeyDodds
27-07-2016, 09:06 AM
Thanks for all replies, I also find that the music doesn't go quiet enough while reversing, but all works ok when moving forward, pretty sure its just gone like that !! I've come from a Q5 which didn't have any such problems.
What does resetting mmi change ? as myself and Audi have had all kind of problems using Audi connect which is ongoing, still can't connect with sim in car, but car eventually connected using my mobile as a hotspot after weeks of messing about it suddenly connected, don't ask me how !! wouldn't want to do anything to jeopardise that !!

andyhud007
27-07-2016, 09:09 AM
Weird, mine are pretty loud both front and rear.. there is an option to control how much the radio/entertainment volume drops in the MMI as WELL as the volume (how high) you want the parking bleeps to be..

So if you turn the entertainment volume when parking dip down, and the parking beeps up, you get loud beeps.

I cant remember exactly where in MMI but its definitely there.

Go hunt around... :)

Andy

SlopeyDodds
27-07-2016, 09:19 AM
Yes I've aleady adjusted "rear volume" and "in car entertainmnt fader"