PDA

View Full Version : TT 3.2 misfiring help



gsxbozzy
18-07-2015, 02:34 PM
My 3.2 is poorly, it struggles to start when it does its missing badly.
Ive scanned it vagcom and it showed these errors:

Address 01: Engine Labels: 022-906-032-BDB.lbl
Part No SW: 022 906 032 HJ HW: 022 906 032 GP
Component: MOTRONIC ME7.1.1 0672
Revision: --H02--- Serial number: AUX7Z0F8FNK0MW
Coding: 0000178
Shop #: WSC 01236 785 00200
VCID: 5AB18CB19504589

6 Faults Found:
000054 - Oxygen (Lambda) Sensor B1 S2: Heating Circuit
P0036 - 004 - Malfunction / Open Circuit
Freeze Frame:
Fault Status: 01100100
Fault Priority: 0
Fault Frequency: 7
Mileage: 123076 km
Time Indication: 0
Date: 2015.03.03
Time: 00:04:17

Freeze Frame:
RPM: 1050 /min
Load: 19.6 %
Speed: 0.0 km/h
Temperature: 19.0C
Temperature: 22.0C
Absolute Pres.: 1010.0 mbar
Voltage: 13.716 V

000049 - Oxygen (Lambda) Sensor B1 S1: Heating Circuit
P0031 - 002 - Short to Ground
Freeze Frame:
Fault Status: 01100010
Fault Priority: 0
Fault Frequency: 1
Mileage: 123076 km
Time Indication: 0
Date: 2015.03.03
Time: 00:04:18

Freeze Frame:
RPM: 1222 /min
Load: 16.1 %
Speed: 0.0 km/h
Temperature: 19.0C
Temperature: 22.0C
Absolute Pres.: 1010.0 mbar
Voltage: 13.843 V

000768 - Random/Multiple Cylinder Misfire Detected
P0300 - 001 -
Freeze Frame:
Fault Status: 01100001
Fault Priority: 0
Fault Frequency: 1
Mileage: 123076 km
Time Indication: 0
Date: 2015.03.03
Time: 00:04:21

Freeze Frame:
RPM: 1321 /min
Load: 15.7 %
Speed: 0.0 km/h
Temperature: 19.0C
Temperature: 22.0C
Absolute Pres.: 1010.0 mbar
Voltage: 13.970 V

000774 - Cylinder 6
P0306 - 001 - Misfire Detected
Freeze Frame:
Fault Status: 01100001
Fault Priority: 0
Fault Frequency: 1
1111 Mileage: 123076 km
Time Indication: 0
Date: 2015.03.03
Time: 00:04:21

Freeze Frame:
RPM: 1321 /min
Load: 15.7 %
Speed: 0.0 km/h
Temperature: 19.0C
Temperature: 22.0C
Absolute Pres.: 1010.0 mbar
Voltage: 13.970 V

000772 - Cylinder 4
P0304 - 001 - Misfire Detected
Freeze Frame:
Fault Status: 01100001
Fault Priority: 0
Fault Frequency: 1
Mileage: 123076 km
Time Indication: 0
Date: 2015.03.03
Time: 00:04:21

Freeze Frame:
RPM: 1321 /min
Load: 15.7 %
Speed: 0.0 km/h
Temperature: 19.0C
Temperature: 22.0C
Absolute Pres.: 1010.0 mbar
Voltage: 13.970 V

000773 - Cylinder 5
P0305 - 001 - Misfire Detected
Freeze Frame:
Fault Status: 01100001
Fault Priority: 0
Fault Frequency: 1
Mileage: 123076 km
Time Indication: 0
Date: 2015.03.03
Time: 00:04:44

Freeze Frame:
RPM: 1520 /min
Load: 17.2 %
Speed: 0.0 km/h
Temperature: 20.0C
Temperature: 22.0C
Absolute Pres.: 1010.0 mbar
Voltage: 14.097 V


I took the plugs out on 4,5,6 also and they were very black so i swapped them over to 1,2,3 but that didnt solve it either.

Ive changed the coil packs in 4,5,6 and ive bought the pre cat lambda sensor today which ive fitted but no change.

Ive checked the measurements for the cam chain and its fine plus no cam shaft errors on vagcom.

im slowly pulling my hair out!

angiektolliver
20-07-2015, 06:04 AM
Normally when u have 3 misfires like 4,5,6, ends up being something else throwing out those codes, which you obviously discovered. I recently had the same issue in my A6 2.7 tt and ended up being a very small paper thin tear in throttle body boot by clamp, and egt sensor. I popped the cover off of the passenger side on mine it was the brown one, black is driver's side. And looking very closely with a magnifying glass i could see there was a soldering lead not making complete contact. Re soldiered the connection and replaced throttle body boot and fix my issues . Double check sparkplug gap, double check for vacuum leaks, but you could definitely have an 02 sensor that needs replacing, just slight chance other things are causing that code,but iv seen many cars run like crap just from 02 sensors.