View Full Version : Golf MK5 starting-up problems?

20-09-2007, 12:57 AM
I have a 04 MK5 1.9 TDI Golf which I got a couple of months ago (Serviced and MOT'd), but recently I've noticed some problems when starting up

These only occur when the engine is nice and warm, such as when going on a long drive, stopping for fuel and then carrying on again. Sometimes the car doesn't seem to want to start up again, and it takes a couple of attempts with some encouagement from the gas pedal to get the engine turning over. When it's running afterwards there aren't any problems at all - it's just getting it to start in the first place

When starting from cold it's fine with no probs whatsoever

Does this sound like a common problem or does anyone think there is something amiss and it needs the attention of a VW garage?

Any suggestions would be greatly appreciated

Cheers, Andy

gaz tf
08-11-2007, 06:12 PM
I have exactly the same problem and someone told me it could be a glow plug problem, but i am not so sure.
Lets hope someone knows mate !!!!

09-11-2007, 08:20 AM
Hiya it wont be the glow plugs they are only to help start a cold engine so changing them wont help. i had same problem on a peugot and it turned out to be a transducer on the ign switch.

06-02-2008, 12:57 AM
Did you solve the problem?
I have the sam problem with my GV.

07-02-2008, 06:42 PM
I still have the same problem every now and then, and i don't have a solution other than taking it to the garage before the 1yr warranty runs out