PDA

View Full Version : My 'return' key does not work with thias forum???



richard300
20-05-2013, 11:21 AM
When writing a post on this forum I notice that my return key does not work? so I am unable to start text on a new line or start a new paragraph. Is there a reason for this? It only seems to be an issue when I am posting on this forum?

Sam
20-05-2013, 11:24 AM
Return Key / Enter Key / Carriage Return not working (http://www.vwaudiforum.co.uk/forum/showthread.php?144347-Return-Key-Enter-Key-Carriage-Return-not-working&highlight=10+compatibility)

There is a known bug with IE10.

We're still investigating :)

richard300
20-05-2013, 11:29 AM
Thanks for the reply - I guess I'll just wait until its fixed. I can copy and past text no problem if writing a long post.

Eshrules
20-05-2013, 11:30 AM
Or use the compatibility mode, as suggested in the thread mycarsavw has linked to above?

Kar Krazy
20-05-2013, 12:16 PM
Why not download another browser?

I use Google Chrome, but there's others like Firefox or Opera.

Eshrules
20-05-2013, 12:20 PM
Why not download another browser?

I use Google Chrome, but there's others like Firefox or Opera.

He may be tied to one browser at his workplace...

danoid
21-05-2013, 03:03 PM
Yer it only happens with IE10, will need to wait until VBulliten provide an update

Chris
21-05-2013, 03:12 PM
Ie 10

test

test

test

stuart
28-07-2013, 03:26 PM
As stated earlier this is a known bug with all forums using vBulletin and users with IE10...

A simple "work round" is to click on the broken banner icon that is between the reload button and the magnifying glass in the URL bar... This will force IE10 to work in compatibility mode and it seems to work :)

21697