PDA

View Full Version : Odd thread issue



fat controller
16-11-2012, 05:44 PM
For some reason, I cannot get past the first page of this thread (http://www.vwaudiforum.co.uk/forum/showthread.php?139333-Daily-Entertainment-Watching-Brand-New-Audi-cutting-it-close)

I have tried using the page forward arrow from within the thread, as well as selecting the page number from within the thread, and even going back to the board index and selecting the specific page number from there - - the result is the same, it simply reloads the first page.

I am using Firefox, however have also tried this in IE, and the result is the same. No other thread that I have come across is suffering from the same issue?

Chris
16-11-2012, 05:47 PM
There is only one page in that thread and 5 posts?

Sam
16-11-2012, 05:58 PM
If you view it from the Chat Forum it shows 20 posts and two pages.

Very odd.

Edit - Seems it got spammed by a moron - that explains the issues.

Brycie
16-11-2012, 06:07 PM
I was going to report this myself this morning. Looked like any thread (and there were quite a few) that were added to by a user called cheesymncet were suffering this problem. It said 'last post by cheesymncet', but his posts weren't actually there, so I assumed a Mod was onto it & had already deleted his spams.

Sam
16-11-2012, 06:09 PM
I think our Dark Overlord nailed this spammer.

I can't see the posts and I can't find the user in the banned list or the current list.

Chris
16-11-2012, 06:10 PM
Correct Paul - this morning at 6am orso, Stuart and I and spotted the same spammer and must've deleted the posts at the same time causing some sort of error within the affected threads.

Didn't get to ban him in time though - Stu got there first!

That explains it, I think!

I have the email notification somewhere ;)

fat controller
16-11-2012, 08:34 PM
Ah, that makes sense. Thanks guys :)

stuart
19-11-2012, 10:11 PM
He managed to post 60 post.. the way I did it screwed it up a little.... :(

LWW
26-02-2013, 11:03 PM
Hi, I've not posted for a while but did post a number of times over the years. I've both gained and shared knowledge through the forum (particularly through Snapdragon & Adams24). For some reason I can't see my previous posts in my profile. I've got a rare VW Passat V6 TDI to sell and would prefer that it went to someone who'd appreciate it (and know how to look after it) - I've seen the rules re: minimum number of posts req'd to use the 'for sale' forum, and that's fair enough, but I definitely seem to be a lot lighter on posts than I should be. Are they calculated annually ? I did change a password a while ago, would this cause the post count to reset?

Would appreciate any help offered - thanks.

Chris
26-02-2013, 11:04 PM
Just checked and you have indeed only made 14 posts - the first being on 29/10/2006.

But please don't spam the forum to reach 25 posts as the advert won't be approved.