PDA

View Full Version : Fan running after switch off



ricky_s
24-09-2010, 02:34 PM
Hi,

I have a 2008 CC 170 GT.

Last night and once this morning after leaving the car the fan kept running.

Hasn't done this before and the engine isn't running hot. Any ideas?

Many thanks.

Ricky

Crasher
24-09-2010, 02:37 PM
How long does it run for?

ricky_s
24-09-2010, 02:40 PM
How long does it run for?

Yesterday I popped back out to the car after about 10 mins or so and it was still running. Started her and up and switched off again and it stopped.

Today I left it and went back after about an hour and it had stopped.

Criterian
24-09-2010, 04:09 PM
I've had this on my 2009 model. Noticed it when I had switched off and was getting out of the car. I then put the fob back into the ignition to see if the temp was high, but was quite normal. Took the fob out again and the fan stopped. Hadn't done this before, and hasn't since. :confused:

Crasher
24-09-2010, 05:02 PM
Ignore the gauge for a start, they read 90 when the engine is at 117

It is possibly a faulty fan controller which is in the large fan or it can be an electrical issue with the car such as water in the under bonnet electrics box but I would suspect it is the fan controller.

davep100
31-10-2010, 10:53 PM
I have this exact problem with my 2009 Passat 140 dsg and I was told by the dealer that it was an air-con fault...they found that the air-con was low on gas and that the warranty on air-con was 18teen months, they said that I was just out of warranty and that they topped up the gas as a good will gesture...when I did the maths I still had a month to go on the air-con warranty...no problems since....hope this helps